Problem

Discuss the site here!

Problem

PostPosted by Elloss » Wed Dec 31, 2014 12:18 am

FIX THIS SITE ON MOBILE DEVICES IT IS SUPER GLITCHY AND MAKES ME WANT TO PUNCH A WALL JUST BY NAVIGATING FROM PAGE TO PAGE DO IT NOW ASAP.
Praise the Ice Wizard.
User avatar
Elloss
The Evil M
The Evil M
 
Posts: 778
Joined: Fri Nov 07, 2014 9:02 pm

Re: Problem

PostPosted by krazy » Wed Dec 31, 2014 12:18 am

It works fine on my phone. What browser are you using?
User avatar
krazy
Mittens
Mittens
 
Posts: 2214
Joined: Mon Sep 15, 2014 9:03 pm
Location: asleep on the floor

Re: Problem

PostPosted by Zufawx » Wed Dec 31, 2014 12:20 am

There isn't any problems on my phone. Are you sure your phone isn't flopping on itself?
"Life needs things to live." - Percy, Critical Role
User avatar
Zufawx
The Evil M
The Evil M
 
Posts: 1593
Joined: Fri Oct 10, 2014 1:21 pm
Location: Hopefully not near you

Re: Problem

PostPosted by Elloss » Wed Dec 31, 2014 12:22 am

I'm using chrome on my iPad Mini with VPN.
Praise the Ice Wizard.
User avatar
Elloss
The Evil M
The Evil M
 
Posts: 778
Joined: Fri Nov 07, 2014 9:02 pm

Re: Problem

PostPosted by Zufawx » Wed Dec 31, 2014 12:22 am

Try using Safari.
"Life needs things to live." - Percy, Critical Role
User avatar
Zufawx
The Evil M
The Evil M
 
Posts: 1593
Joined: Fri Oct 10, 2014 1:21 pm
Location: Hopefully not near you

Re: Problem

PostPosted by Elloss » Wed Dec 31, 2014 12:25 am

TheAnimeTVGuy wrote:Try using Safari.

Nope still doesn't work. Every time I try going to a page or making a post it shows a message box saying the server cannot be found.
Praise the Ice Wizard.
User avatar
Elloss
The Evil M
The Evil M
 
Posts: 778
Joined: Fri Nov 07, 2014 9:02 pm

Re: Problem

PostPosted by krazy » Wed Dec 31, 2014 12:27 am

I tried to replicate the issue (I didn't use a VPN though) and nothing happened. Try clearing your browser cache and cookies and removing the VPN.
User avatar
krazy
Mittens
Mittens
 
Posts: 2214
Joined: Mon Sep 15, 2014 9:03 pm
Location: asleep on the floor

Re: Problem

PostPosted by Elloss » Wed Dec 31, 2014 12:30 am

Works pretty well without VPN....
Praise the Ice Wizard.
User avatar
Elloss
The Evil M
The Evil M
 
Posts: 778
Joined: Fri Nov 07, 2014 9:02 pm

Re: Problem

PostPosted by krazy » Wed Dec 31, 2014 12:59 am

Yeah, I guessed it was a VPN issue.
User avatar
krazy
Mittens
Mittens
 
Posts: 2214
Joined: Mon Sep 15, 2014 9:03 pm
Location: asleep on the floor

Re: Problem

PostPosted by ExKyo » Wed Dec 31, 2014 2:17 pm

I don't have problems on mobie but i don't use vpn though.
User avatar
ExKyo
The Evil M
The Evil M
 
Posts: 1090
Joined: Mon Nov 03, 2014 9:04 pm
Location: Esaka

Next

Return to KrazyNet

Who is online

Users browsing this forum: No registered users and 1 guest

cron